Not able to SSH while connected to access point

hi so I have pi-top 4 and when I’m using access point and connecting to it i can not ssh to it at all when on the access point connection
I’ve tried updating it but no luck
it worked in the past but now it sort of broke

hi @bob !

Please, make sure you have enabled ssh connections in your pi-top. You can do this through the miniscreen - go to settings and mark the SSH option. For security reasons, this option is disabled by default, so you need to manually enable it.