Pitop will not connect

I am unable to get past the connection screen. I have tried flashing the latest OS. The oled menu does not shew an IP, and I am unable to access any settings.

@nobi continue with the instructions on pi-top.com/start and try connecting to the unit over VNC using - even though the IP is not displayed it should still work. The reason it doesn’t display sometimes is because of your host computer’s firewall settings.

It still does not work. I tried a Vaio laptop, surface pro, and my TV.

Are you able to get an IP address over Ethernet that you can use while we look into this?

It did work. It was a different IP. I was able to connect, update, and configure it to use wifi, which is more convenient anyway. I hear a crackle from what I think is the internal speaker on start up. I read somewhere that the pitop is supposed to play a sound when it boots. Is there a way to test the speaker?


@nobi try going to youtube and playing any video on there, the audio should automatically come from the pi-top [4] internal speaker. Or you can run this command in the terminal:

speaker-test -c2

ok, that’s cool. everything seems to be working. Thanks for the help!