RapAp on pi-topOS

I have been trying to get RaspAp working on pi-topOS to ditch the display cable. But I just couldn’t get it fully working.

I’ve tried different versions (release, master branch), manual install. I manually edited dnsmasq.conf to ensure it matches the desired config and disabled pt-web-portal.

Does anyone else has any experience? Any help would be much appreciated!

Hi - pi-topOS now comes with the option to enable AP mode - check out the release post here.

We created a tool to do this called wifi-ap-sta, which can be enabled and disabled via the latest version of the miniscreen menu application (pt-sys-oled).

Please give it a try and let us know if it works for you!